summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-10-25 06:44:20 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-10-25 06:44:20 +0000
commit30614a15c6252a02bf169e8f86c3fd2ce598dd52 (patch)
tree085d3e452368ea968463a14f0d602b81759a755a /hcid/Makefile.am
parent5d248331a9153afbaf9558e1def5143b71c2563d (diff)
Add draft example of a service agent
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index b58cd823..48ca47b8 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -15,7 +15,7 @@ endif
sbin_PROGRAMS = hcid
-noinst_PROGRAMS = passkey-agent
+noinst_PROGRAMS = passkey-agent service-agent
hcid_SOURCES = main.c security.c device.c logging.c storage.c \
sdp.c sdp.h hcid.h parser.h parser.y \
@@ -31,6 +31,10 @@ passkey_agent_SOURCES = passkey-agent.c
passkey_agent_LDADD = @DBUS_LIBS@
+service_agent_SOURCES = service-agent.c
+
+service_agent_LDADD = @DBUS_LIBS@
+
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common