summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-11-17 16:16:34 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-11-17 16:16:34 +0000
commit7d1722afcf324d700515f5fc5f4face2e665ce07 (patch)
treead0aae01dc737ef460e77f56f1a55e4f1e594da7 /hcid/Makefile.am
parentddc45a5a00c22b5a9b2c86afa9b06381a48673fb (diff)
Fix linking with expat library
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 4a4f5b42..89fdc8c2 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -29,6 +29,10 @@ hcid_SOURCES = main.c security.c device.c storage.c \
hcid_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+if EXPAT
+hcid_LDADD += -lexpat
+endif
+
passkey_agent_SOURCES = passkey-agent.c
passkey_agent_LDADD = @DBUS_LIBS@