summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Krasnyansky <maxk@qualcomm.com>2002-03-22 19:45:46 +0000
committerMax Krasnyansky <maxk@qualcomm.com>2002-03-22 19:45:46 +0000
commit0a6472fe170438016c23c71d9129e627f26cd398 (patch)
treecfd8c48c070216581a10a333fbf09da5130b6a46 /src/Makefile.am
parenta51747b602f9cd03c7431788f80431c1710f5827 (diff)
Fixed compiler options and warnings.
Proper parameter types. Cleanup.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cc7b582b..b1c657e0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,4 +7,4 @@ lib_LTLIBRARIES = libbluetooth.la
libbluetooth_la_SOURCES = bluetooth.c hci.c
libbluetooth_la_LDFLAGS = -version-info 1:0:0
-CFLAGS += -I../include
+AM_CFLAGS = -I../include