summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Krasnyansky <maxk@qualcomm.com>2002-03-08 21:10:06 +0000
committerMax Krasnyansky <maxk@qualcomm.com>2002-03-08 21:10:06 +0000
commita48d8b4639f36e6fc2d7e87cac92e178674caaa1 (patch)
treeae1b9dc0919336032fb143fb3930cb6fe0523593 /src/Makefile.am
Initial revision
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..cc7b582b
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,10 @@
+#
+# $Id$
+#
+
+lib_LTLIBRARIES = libbluetooth.la
+
+libbluetooth_la_SOURCES = bluetooth.c hci.c
+libbluetooth_la_LDFLAGS = -version-info 1:0:0
+
+CFLAGS += -I../include