summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index ca9abddd..0c6acfab 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -2,16 +2,16 @@
if AUDIOPLUGIN
plugindir = $(libdir)/bluetooth/plugins
-plugin_LTLIBRARIES = libaudio.la
+plugin_LTLIBRARIES = audio.la
-libaudio_la_SOURCES = main.c \
+audio_la_SOURCES = main.c \
manager.h manager.c headset.h headset.c \
ipc.h ipc.c unix.h unix.c \
device.h device.c gateway.h gateway.c \
sink.c sink.h avdtp.c avdtp.h \
a2dp.c a2dp.h control.c control.h
-libaudio_la_LDFLAGS = -module -avoid-version -no-undefined \
+audio_la_LDFLAGS = -module -avoid-version -no-undefined \
-export-symbols-regex bluetooth_plugin_desc
LDADD = $(top_builddir)/common/libhelper.a \