summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index f1d846a6..c231319b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -15,8 +15,8 @@ noinst_LIBRARIES = libhelper.a
libhelper_a_SOURCES = oui.h oui.c dbus.h dbus.c \
textfile.h textfile.c logging.h logging.c \
- dbus-helper.h dbus-helper.c \
- error.h error.c sdp-xml.h sdp-xml.c sdp-glib.c \
+ dbus-helper.h dbus-helper.c error.h error.c \
+ glib-helper.h glib-helper.c sdp-xml.h sdp-xml.c sdp-glib.c \
hal.h $(hal_sources) notify.h $(notify_sources)
noinst_PROGRAMS = test_textfile