summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 71592813..5a5a4702 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,8 +1,10 @@
-noinst_LIBRARIES = libtextfile.a
+noinst_LIBRARIES = libtextfile.a libglib-ectomy.a
libtextfile_a_SOURCES = textfile.h textfile.c
+libglib_ectomy_a_SOURCES = glib-ectomy.h glib-ectomy.c
+
noinst_PROGRAMS = test_textfile
test_textfile_LDADD = libtextfile.a