summaryrefslogtreecommitdiffstats
path: root/dund/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dund/Makefile.am')
-rw-r--r--dund/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/dund/Makefile.am b/dund/Makefile.am
new file mode 100644
index 00000000..9c967ce0
--- /dev/null
+++ b/dund/Makefile.am
@@ -0,0 +1,15 @@
+#
+# $Id$
+#
+
+bin_PROGRAMS = dund
+
+dund_SOURCES = main.c dun.c dund.h sdp.c lib.h msdun.c
+
+LDFLAGS = @BLUEZ_LIBS@
+
+INCLUDES = @BLUEZ_INCLUDES@
+
+man_MANS = dund.1
+
+EXTRA_DIST = $(man_MANS)