summaryrefslogtreecommitdiffstats
path: root/dund/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dund/Makefile.am')
-rw-r--r--dund/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/dund/Makefile.am b/dund/Makefile.am
new file mode 100644
index 00000000..260698ab
--- /dev/null
+++ b/dund/Makefile.am
@@ -0,0 +1,20 @@
+
+if DUND
+bin_PROGRAMS = dund
+
+dund_SOURCES = main.c dun.c dund.h sdp.c lib.h msdun.c
+
+dund_LDADD = @BLUEZ_LIBS@
+endif
+
+AM_CFLAGS = @BLUEZ_CFLAGS@
+
+if DUND
+if MANPAGES
+man_MANS = dund.1
+endif
+endif
+
+EXTRA_DIST = dund.1
+
+MAINTAINERCLEANFILES = Makefile.in