summaryrefslogtreecommitdiffstats
path: root/fuse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fuse/Makefile.am')
-rw-r--r--fuse/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/fuse/Makefile.am b/fuse/Makefile.am
new file mode 100644
index 00000000..ba504834
--- /dev/null
+++ b/fuse/Makefile.am
@@ -0,0 +1,14 @@
+#
+# $Id$
+#
+
+if FUSE
+noinst_PROGRAMS = btfs
+
+btfs_SOURCES = main.c
+btfs_LDADD = @FUSE_LIBS@ @OPENOBEX_LIBS@ @BLUEZ_LIBS@
+
+AM_CFLAGS = @BLUEZ_CFLAGS@ @OPENOBEX_CFLAGS@ @FUSE_CFLAGS@
+endif
+
+MAINTAINERCLEANFILES = Makefile.in