summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index 72f95dca..7716bec6 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -4,7 +4,8 @@ servicedir = $(libdir)/bluetooth
noinst_PROGRAMS = bluetoothd-service-input
bluetoothd_service_input_SOURCES = \
- main.c input-service.h input-service.c
+ main.c server.h server.c \
+ input-service.h input-service.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@