summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index 52a46a74..a514b629 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -10,12 +10,12 @@ libinput_la_SOURCES = main.c \
fakehid.c fakehid.h
LDADD = $(top_builddir)/common/libhelper.a \
- @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
+ @GDBUS_LIBS@ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
AM_LDFLAGS = -module -avoid-version -export-symbols-regex bluetooth_plugin_desc
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@ @GDBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/hcid