summaryrefslogtreecommitdiffstats
path: root/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'network/Makefile.am')
-rw-r--r--network/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/network/Makefile.am b/network/Makefile.am
index 686fad9a..65dfde44 100644
--- a/network/Makefile.am
+++ b/network/Makefile.am
@@ -13,7 +13,7 @@ noinst_PROGRAMS = bluetoothd-service-network
bluetoothd_service_network_SOURCES = main.c \
manager.h manager.c error.h error.c \
server.h server.c bridge.h bridge.c \
- hal.h hal.c connection.h connection.c
+ connection.h connection.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @HAL_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@