summaryrefslogtreecommitdiffstats
path: root/pand/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pand/Makefile.am')
-rw-r--r--pand/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/pand/Makefile.am b/pand/Makefile.am
new file mode 100644
index 00000000..20b99270
--- /dev/null
+++ b/pand/Makefile.am
@@ -0,0 +1,15 @@
+#
+# $Id$
+#
+
+bin_PROGRAMS = pand
+
+pand_SOURCES = main.c pand.h bnep.c sdp.c
+
+LDFLAGS = @BLUEZ_LIBS@
+
+INCLUDES = @BLUEZ_INCLUDES@
+
+man_MANS = pand.1
+
+EXTRA_DIST = $(man_MANS)