summaryrefslogtreecommitdiffstats
path: root/pcmcia/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pcmcia/Makefile.am')
-rw-r--r--pcmcia/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/pcmcia/Makefile.am b/pcmcia/Makefile.am
index 02999616..f46cdf04 100644
--- a/pcmcia/Makefile.am
+++ b/pcmcia/Makefile.am
@@ -14,3 +14,7 @@ install-data-local:
$(INSTALL_DATA) $(srcdir)/bluetooth $(DESTDIR)$(pcmciadir)
[ -f $(DESTDIR)$(pcmciadir)/bluetooth.conf ] || \
$(INSTALL_DATA) $(srcdir)/bluetooth.conf $(DESTDIR)$(pcmciadir)
+
+uninstall-local:
+ @rm -f $(DESTDIR)$(pcmciadir)/bluetooth
+ @rm -f $(DESTDIR)$(pcmciadir)/bluetooth.conf