summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index ce0cbca6..37ca3c01 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -15,8 +15,12 @@ MAINTAINERCLEANFILES = Makefile.in
all-local:
@$(LN_S) -f $(top_srcdir)/input/.libs/libinput.so
+ @$(LN_S) -f $(top_srcdir)/audio/.libs/libaudio.so
+ @$(LN_S) -f $(top_srcdir)/serial/.libs/libserial.so
@$(LN_S) -f $(top_srcdir)/network/.libs/libnetwork.so
clean-local:
@rm -f libnetwork.so
+ @rm -f libserial.so
+ @rm -f libaudio.so
@rm -f libinput.so