summaryrefslogtreecommitdiffstats
path: root/sbc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sbc/Makefile.am')
-rw-r--r--sbc/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/sbc/Makefile.am b/sbc/Makefile.am
index 9478d120..d17a77d0 100644
--- a/sbc/Makefile.am
+++ b/sbc/Makefile.am
@@ -3,4 +3,10 @@ noinst_LTLIBRARIES = libsbc.la
libsbc_la_SOURCES = sbc.h sbc.c
+noinst_PROGRAMS = sbcinfo sbcdec sbcenc
+
+sbcdec_LDADD = libsbc.la
+
+sbcenc_LDADD = libsbc.la
+
MAINTAINERCLEANFILES = Makefile.in