summaryrefslogtreecommitdiffstats
path: root/sbc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sbc/Makefile.am')
-rw-r--r--sbc/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sbc/Makefile.am b/sbc/Makefile.am
index c42f1622..cd068e76 100644
--- a/sbc/Makefile.am
+++ b/sbc/Makefile.am
@@ -8,7 +8,8 @@ endif
if SBC
noinst_LTLIBRARIES = libsbc.la
-libsbc_la_SOURCES = sbc.h sbc.c sbc_math.h sbc_tables.h
+libsbc_la_SOURCES = sbc.h sbc.c sbc_math.h sbc_tables.h \
+ sbc_primitives.c
libsbc_la_CFLAGS = -finline-functions -funswitch-loops -fgcse-after-reload