summaryrefslogtreecommitdiffstats
path: root/serial/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'serial/Makefile.am')
-rw-r--r--serial/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/serial/Makefile.am b/serial/Makefile.am
index df246cf0..0e6c47f7 100644
--- a/serial/Makefile.am
+++ b/serial/Makefile.am
@@ -2,9 +2,9 @@
if SERIALPLUGIN
plugindir = $(libdir)/bluetooth/plugins
-plugin_LTLIBRARIES = libserial.la
+plugin_LTLIBRARIES = serial.la
-libserial_la_SOURCES = main.c \
+serial_la_SOURCES = main.c \
manager.h manager.c port.h port.c \
storage.h storage.c