summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index bfd8f9d6..a9247a03 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,7 +4,8 @@ sbin_PROGRAMS = hciemu
bin_PROGRAMS = l2test rctest
-noinst_PROGRAMS = sdptest scotest attest hstest bdaddr lmptest agent btiotest
+noinst_PROGRAMS = sdptest scotest attest hstest avtest lmptest \
+ bdaddr agent btiotest
hciemu_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @BLUEZ_LIBS@
@@ -21,6 +22,8 @@ attest_LDADD = @BLUEZ_LIBS@
hstest_LDADD = @BLUEZ_LIBS@
+avtest_LDADD = @BLUEZ_LIBS@
+
bdaddr_SOURCES = bdaddr.c
bdaddr_LDADD = @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a