summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorHarald Fernengel <harry@kdevelop.org>2005-09-30 15:20:08 +0000
committerHarald Fernengel <harry@kdevelop.org>2005-09-30 15:20:08 +0000
commit57b6fd3894d0563e0dcc64bc498067ef69f61291 (patch)
tree22fe337ecb429e28a1197de80b19ada1a112ff35 /Makefile.am
parentfe9f471950c7a061289efe734c20074d5c357f20 (diff)
bring Qt3 library back. Some apps that are not in the KDE trunk are using it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6f92d6d3..423ba3b8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,6 +8,10 @@ if HAVE_QT
QT_SUBDIR=qt
endif
+if HAVE_QT3
+ QT3_SUBDIR=qt3
+endif
+
if DBUS_USE_GCJ
GCJ_SUBDIR=gcj
endif
@@ -28,8 +32,8 @@ dist-local:
echo "You have to build with Qt and GLib to make dist" ; \
fi
-SUBDIRS=dbus bus doc $(GLIB_SUBDIR) $(GCJ_SUBDIR) $(MONO_SUBDIR) $(QT_SUBDIR) $(PYTHON_SUBDIR) tools test
-DIST_SUBDIRS=dbus bus doc glib qt gcj mono python tools test
+SUBDIRS=dbus bus doc $(GLIB_SUBDIR) $(GCJ_SUBDIR) $(MONO_SUBDIR) $(QT_SUBDIR) $(QT3_SUBDIR) $(PYTHON_SUBDIR) tools test
+DIST_SUBDIRS=dbus bus doc glib qt qt3 gcj mono python tools test
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = dbus-1.pc $(GLIB_PC) $(MONO_PC)