summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThiago Macieira <thiago@kde.org>2006-04-30 10:47:47 +0000
committerThiago Macieira <thiago@kde.org>2006-04-30 10:47:47 +0000
commitddb47648990e9734296e35c4622b790b6f6161b8 (patch)
tree2ceee2200d6cd43ae7c7a20fffa2cfa728193cb1 /Makefile.am
parentc31815270cd8fc9b97be6fb1b51b7c9118313b01 (diff)
* Makefile.am:
* configure.in: * dbus-qt4-1.pc.in: Add a pkg-config file for libdbus-qt4-1. Thanks to Brad Hards for providing the patch
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 423ba3b8..48971fb6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,7 @@ endif
if HAVE_QT
QT_SUBDIR=qt
+ QT_PC=dbus-qt4-1.pc
endif
if HAVE_QT3
@@ -41,12 +42,14 @@ pkgconfig_DATA = dbus-1.pc $(GLIB_PC) $(MONO_PC)
DISTCLEANFILES = \
dbus-1.pc \
$(GLIB_PC) \
+ $(QT_PC) \
$(MONO_PC)
EXTRA_DIST = \
HACKING \
dbus-1.pc.in \
dbus-glib-1.pc.in \
+ dbus-qt4-1.pc.in \
dbus-sharp.pc.in
all-local: Doxyfile