summaryrefslogtreecommitdiffstats
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-08-08 21:15:56 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2006-08-08 21:15:56 +0000
commitd33564292f0cb45c42454514797c6da1fc1de178 (patch)
treed1be572d0f1088464927d439d7605a912118884a /bus/Makefile.am
parent7bb2361e657dc31ed73891f8e1ffdbfb916624c2 (diff)
* bus/Makefile.am (install-data-hook): removed the slash after
$(DESTDIR) so we don't get the double slash which does not work in windows (patch from Andras Porjesz <andras dot porjesz at siemens dot com>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 259b9199..9815bfd8 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -92,9 +92,9 @@ clean-local:
/bin/rm *.bb *.bbg *.da *.gcov || true
install-data-hook:
- $(mkinstalldirs) $(DESTDIR)/$(localstatedir)/run/dbus
- $(mkinstalldirs) $(DESTDIR)/$(configdir)/system.d
- $(mkinstalldirs) $(DESTDIR)/$(datadir)/dbus-1/services
+ $(mkinstalldirs) $(DESTDIR)$(localstatedir)/run/dbus
+ $(mkinstalldirs) $(DESTDIR)$(configdir)/system.d
+ $(mkinstalldirs) $(DESTDIR)$(datadir)/dbus-1/services
#### Init scripts fun
SCRIPT_IN_FILES=messagebus.in \