summaryrefslogtreecommitdiffstats
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2007-06-01 22:24:57 +0000
committerRalf Habacker <ralf.habacker@freenet.de>2007-06-01 22:24:57 +0000
commit081b2cd68e3bbbcffc4f005e55ddbb7aced8727b (patch)
treee9716b92cd571f39292a94d99177c9730936e0fa /cmake/CMakeLists.txt
parent738178d5f16db6e33229b5f2ead756339a2c166f (diff)
* tools/dbus-launch-win.c: new file, replaces script wrapper on win32
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 6cc0ac8c..1df49f64 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -423,9 +423,7 @@ endif(MINGW)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h )
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/dbus-env.bat.cmake ${CMAKE_BINARY_DIR}/bin/dbus-env.bat )
-configure_file(${CMAKE_CURRENT_SOURCE_DIR}/dbus-launch.bat.cmake ${CMAKE_BINARY_DIR}/bin/dbus-launch.bat )
install_files(/bin FILES ${CMAKE_BINARY_DIR}/bin/dbus-env.bat)
-install_files(/bin FILES ${CMAKE_BINARY_DIR}/bin/dbus-launch.bat)
# compiler definitions
add_definitions(-DHAVE_CONFIG_H=1)