summaryrefslogtreecommitdiffstats
path: root/cmake/test/name-test/CMakeLists.txt
diff options
context:
space:
mode:
authorRyan Lortie <desrt@desrt.ca>2007-06-18 19:49:40 +0000
committerRyan Lortie <desrt@desrt.ca>2007-06-18 19:49:40 +0000
commit0280fdf36e8a11f7b22b084023f0831c9ef3eee8 (patch)
tree522a1bdbef219461062f2482e88387bb14eefe26 /cmake/test/name-test/CMakeLists.txt
parentedf1a6c36331b306e853c7d496f5f9bdfe492cd4 (diff)
This commit was manufactured by cvs2svn to create tag 'dbus-1.1.1'.dbus-1.1.1
Diffstat (limited to 'cmake/test/name-test/CMakeLists.txt')
-rw-r--r--cmake/test/name-test/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/cmake/test/name-test/CMakeLists.txt b/cmake/test/name-test/CMakeLists.txt
deleted file mode 100644
index 2af0d891..00000000
--- a/cmake/test/name-test/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-if (DBUS_BUILD_TESTS)
-
-set (NAMEtest-DIR ../../../test/name-test)
-
-include_directories( ${CMAKE_SOURCE_DIR}/.. )
-include_directories( ${CMAKE_INCLUDE_PATH} )
-add_definitions(-DDBUS_COMPILATION)
-
-# there is also a test-names executable, don't know if this is the same
-add_executable(test-names1 ${NAMEtest-DIR}/test-names.c)
-target_link_libraries(test-names1 dbus-1)
-#install_targets(/bin test-names1)
-ADD_TEST(test-names ${EXECUTABLE_OUTPUT_PATH}/test-names1)
-
-add_executable(test-pending-call-dispatch ${NAMEtest-DIR}/test-pending-call-dispatch.c)
-target_link_libraries(test-pending-call-dispatch dbus-1)
-#install_targets(/bin test-pending-call-dispatch)
-ADD_TEST(test-pending-call-dispatch ${EXECUTABLE_OUTPUT_PATH}/test-pending_call-dispatch)
-
-add_executable(test-thread-init ${NAMEtest-DIR}/test-threads-init.c)
-target_link_libraries(test-thread-init dbus-1)
-#install_targets(/bin test-thread-init)
-ADD_TEST(test-names ${EXECUTABLE_OUTPUT_PATH}/test-thread-init)
-
-endif (DBUS_BUILD_TESTS)