summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-08-03 20:34:36 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2006-08-03 20:34:36 +0000
commit7652304bff969afb3969603149bb385efe861fe8 (patch)
treebceb1c7e8fe5b390a48110d1ec9ca88cd4779f0d /configure.in
parentbaf72e43951b1fefd23c7d246b76939e3c72fc14 (diff)
* s/D-BUS/D-Bus/g
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index cbe5aaa2..65736a89 100644
--- a/configure.in
+++ b/configure.in
@@ -642,7 +642,7 @@ else
AC_CHECK_LIB(selinux, is_selinux_enabled,
have_selinux=yes, have_selinux=no)
- # see if we have the SELinux header with the new D-BUS stuff in it
+ # see if we have the SELinux header with the new D-Bus stuff in it
if test x$have_selinux = xyes ; then
AC_MSG_CHECKING([for DBUS Flask permissions in selinux/av_permissions.h])
AC_TRY_COMPILE([#include <selinux/av_permissions.h>],
@@ -897,7 +897,7 @@ AC_DEFINE_UNQUOTED(DBUS_SYSTEM_SOCKET,"$DBUS_SYSTEM_SOCKET",[The name of the soc
## on an abstract socket (so only root can create the socket)
DBUS_SYSTEM_BUS_DEFAULT_ADDRESS="unix:path=$DBUS_SYSTEM_SOCKET"
AC_SUBST(DBUS_SYSTEM_BUS_DEFAULT_ADDRESS)
-AC_DEFINE_UNQUOTED(DBUS_SYSTEM_BUS_DEFAULT_ADDRESS, "$DBUS_SYSTEM_BUS_DEFAULT_ADDRESS",[The default D-BUS address of the system bus])
+AC_DEFINE_UNQUOTED(DBUS_SYSTEM_BUS_DEFAULT_ADDRESS, "$DBUS_SYSTEM_BUS_DEFAULT_ADDRESS",[The default D-Bus address of the system bus])
#### Set up the pid file
if ! test -z "$with_system_pid_file"; then
@@ -1014,7 +1014,7 @@ test/data/valid-service-files/debug-shell-echo-fail.service
dnl ==========================================================================
echo "
- D-BUS $VERSION
+ D-Bus $VERSION
==============
prefix: ${prefix}
@@ -1079,5 +1079,5 @@ if test x$enable_asserts = xyes; then
echo "NOTE: building with assertions increases library size and decreases performance."
fi
if test x$enable_checks = xno; then
- echo "NOTE: building without checks for arguments passed to public API makes it harder to debug apps using D-BUS, but will slightly decrease D-BUS library size and _very_ slightly improve performance."
+ echo "NOTE: building without checks for arguments passed to public API makes it harder to debug apps using D-Bus, but will slightly decrease D-Bus library size and _very_ slightly improve performance."
fi