summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2004-03-19 22:36:31 +0000
committerHavoc Pennington <hp@redhat.com>2004-03-19 22:36:31 +0000
commit4fd4d52dd679486edc4543cd93c9f4d01cd8f90e (patch)
tree68a3a824d81a925dee9a0af998c45496b498b6ee /python/Makefile.am
parent69bf27e5563cbad2d2c9a74ea43e89a8dcb83357 (diff)
2004-03-19 Havoc Pennington <hp@redhat.com>dbus-0.21
* NEWS: 0.21 updates * configure.in: 0.21 * doc/Makefile.am: add all XMLTO usage to DBUS_XML_DOCS_ENABLED * python/Makefile.am: change to avoid dist of dbus_bindings.c so you don't need pyrex to make dist * qt/Makefile.am (libdbus_qt_1_la_SOURCES): add integrator.h to sources; run moc
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 5ef1b732..d57e08f5 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -8,7 +8,8 @@ dbusbindings_LTLIBRARIES = dbus_bindings.la
dbus_bindings_la_LDFLAGS = -module -avoid-version -fPIC -export-symbols-regex initdbus_bindings
dbus_bindings_la_LIBADD = $(top_builddir)/dbus/libdbus-1.la $(top_builddir)/glib/libdbus-glib-1.la
-dbus_bindings_la_SOURCES = dbus_bindings.c
+nodist_dbus_bindings_la_SOURCES = dbus_bindings.c
+
EXTRA_DIST = \
dbus_h_wrapper.h \