summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2005-03-29 17:01:43 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2005-03-29 17:01:43 +0000
commit8f5a88e1e21e8eb5ace06415475769c2ff07e9d0 (patch)
treec7df12250615fec377888aa96d1590fc2fc367a3 /python/Makefile.am
parentc3492190e713e9db579f49b13da7d2a537a75240 (diff)
* python/lvalue_cast_post_process.py - removed. Patch has been
submitted to Pyrex maintainers that fixes gcc4.0 error * python/Makefile.am: removed refrences to lvalue_cast_post_process.py
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 3fd678b3..25191630 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -16,8 +16,7 @@ nodist_dbus_bindings_la_SOURCES = dbus_bindings.c
EXTRA_DIST = \
dbus_h_wrapper.h \
dbus_bindings.pyx.in \
- extract.py \
- lvalue_cast_post_process.py
+ extract.py
CLEANFILES = \
dbus_bindings.pyx \
@@ -27,7 +26,5 @@ CLEANFILES = \
dbus_bindings.pyx: dbus_bindings.pyx.in extract.py
-$(PYTHON) extract.py dbus_bindings.pyx.in -I$(top_builddir) > dbus_bindings.pyx
-dbus_bindings.c: dbus_bindings.pyx lvalue_cast_post_process.py
+dbus_bindings.c: dbus_bindings.pyx
-pyrexc dbus_bindings.pyx
- -$(PYTHON) lvalue_cast_post_process.py dbus_bindings.c
- -mv dbus_bindings.c.gcc4fix dbus_bindings.c