summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2005-08-18 20:57:28 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2005-08-18 20:57:28 +0000
commitc7be77449d7f18858a6e9dcbca060fdbd0158c74 (patch)
tree410371938f695476e064cd7ab51d6abd2427d1da /python/Makefile.am
parent8d1e7dfeb9f68541225e7a990dd700d35bb8342c (diff)
* python/dbus.pth: New path file to fix up problems when installing
c libraries to lib64 and python files to lib. * python/Makefile.am: install dbus.pth in the correct spot
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 3621800a..a688a13c 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -2,6 +2,9 @@ SUBDIRS=examples
INCLUDES=-I$(srcdir)/$(top_builddir) -I$(srcdir)/$(top_builddir)/dbus $(DBUS_CLIENT_CFLAGS) $(PYTHON_INCLUDES) -DDBUS_COMPILATION=1
+dbusmoduledir = $(pyexecdir)
+dbusmodule_PYTHON = dbus.pth
+
dbusdir = $(pythondir)/dbus
dbus_PYTHON = __init__.py _dbus.py decorators.py exceptions.py service.py proxies.py _util.py types.py matchrules.py glib.py