summaryrefslogtreecommitdiffstats
path: root/qt/Makefile.am
diff options
context:
space:
mode:
authorZack Rusin <zack@kde.org>2003-11-23 20:41:23 +0000
committerZack Rusin <zack@kde.org>2003-11-23 20:41:23 +0000
commit6ce25713dbd1d610afe8c67d90aa6c29720b02d5 (patch)
tree7a690211029d7c576e5a75f587de518b0279d0f4 /qt/Makefile.am
parentc8881d8a35413a4975f08f5605b60d55322ee7aa (diff)
Coding on dbus is like christmas. Just without christmas tree, presents, santa
clause, shopping, food, cookies, carrols, eggs, bunnies, trick or treating, smoking crack... I don't quite remember where I was going with this but we're getting closer.
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index 97b67f7b..eb7b1617 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -5,10 +5,10 @@ dbusincludedir=$(includedir)/dbus-1.0/dbus
lib_LTLIBRARIES=libdbus-qt-1.la
dbusinclude_HEADERS= \
- dbus-qt.h
+ dbus-qt.h message.h connection.h
libdbus_qt_1_la_SOURCES = \
- dbus-qthread.cpp
+ dbus-qthread.cpp message.cpp connection.cpp
libdbus_qt_1_la_LIBADD= $(DBUS_QT_LIBS) $(top_builddir)/dbus/libdbus-1.la
libdbus_qt_1_la_LDFLAGS= -version-info 1:0