summaryrefslogtreecommitdiffstats
path: root/qt/Makefile.am
diff options
context:
space:
mode:
authorZack Rusin <zack@kde.org>2003-11-25 15:30:03 +0000
committerZack Rusin <zack@kde.org>2003-11-25 15:30:03 +0000
commit6d9f72b9e651d90fcbd191b43b5e91ba7bd63789 (patch)
tree0cf6c6c4c660cd3d61d5d3e642a66d981011f44e /qt/Makefile.am
parent27f6dca9ce4680dbbe8dc20a862f5ad63b709609 (diff)
Adding DBusServer wrapper. Switching some thingies, looking pretty and
being cool... Anyway, we're done at a very basic level. I have to go back to something else now, but i'll try to commit an example sometime soon.
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index 168920bf..80d0a9b4 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -5,11 +5,12 @@ dbusincludedir=$(includedir)/dbus-1.0/dbus
lib_LTLIBRARIES=libdbus-qt-1.la
dbusinclude_HEADERS= \
- dbus-qt.h message.h connection.h
+ dbus-qt.h message.h connection.h \
+ server.h
libdbus_qt_1_la_SOURCES = \
dbus-qthread.cpp message.cpp connection.cpp \
- integrator.cpp
+ integrator.cpp server.cpp
libdbus_qt_1_la_LIBADD= $(DBUS_QT_LIBS) $(top_builddir)/dbus/libdbus-1.la
libdbus_qt_1_la_LDFLAGS= -version-info 1:0