summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2003-01-18 14:41:37 +0000
committerHavoc Pennington <hp@redhat.com>2003-01-18 14:41:37 +0000
commit368e150afc8c71fd94f90643f7079d20cdc7f913 (patch)
tree8745ef479fa45d4cf26ace66bff03b4bbbd26b23 /test/Makefile.am
parent59d131e431db675d461fe6887cb9ea2300c6b194 (diff)
2003-01-18 Havoc Pennington <hp@pobox.com>
* configure.in: default --enable-tests to $USE_MAINTAINER_MODE * dbus/Makefile.am: fix it up so dubs-test-main.c is included in the distribution * test/Makefile.am: don't use special variable "TESTS" for echo-* since we don't want to use those in make check
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index f9d320af..4ddf2603 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -2,12 +2,12 @@
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)
if DBUS_BUILD_TESTS
-TESTS=echo-client echo-server
+TEST_BINARIES=echo-client echo-server
else
-TESTS=
+TEST_BINARIES=
endif
-noinst_PROGRAMS= $(TESTS)
+noinst_PROGRAMS= $(TEST_BINARIES)
echo_client_SOURCES= \
echo-client.c \