summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2005-08-25 00:20:41 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2005-08-25 00:20:41 +0000
commit781b0cdef9d2091a055aa2fc0a36e24bee25966d (patch)
tree9c8a8b8cb2e9edf1895c25e6ec411784b15a43e3 /test/Makefile.am
parent329ac511e9fec88df27b07d31a532d7826516f30 (diff)
* test/python: Add python regression test
* configure.in: Add test/python/Makefile * test/Makefile.am: Add the python directory to SUBDIRS
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 27f51023..e0a25aa4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -2,9 +2,12 @@
if HAVE_GLIB
GLIB_SUBDIR=glib
endif
+if HAVE_PYTHON
+ PYTHON_SUBDIR=python
+endif
-SUBDIRS=$(GLIB_SUBDIR)
-DIST_SUBDIRS=glib
+SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR)
+DIST_SUBDIRS=glib python
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)