summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorHarald Fernengel <harry@kdevelop.org>2005-09-23 16:24:36 +0000
committerHarald Fernengel <harry@kdevelop.org>2005-09-23 16:24:36 +0000
commitcd883ae0436e0be1234cd0cde3c2e9a8b994d0e8 (patch)
treee911fc2383e9fc4d91cb51774e4037efa439acd2 /test/Makefile.am
parentac2de419da28379195da11120ddb0e19f601aa24 (diff)
adding an autotest and "dbus-ify" the build process and include scheme
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5f904887..a43d8f54 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,9 +5,12 @@ endif
if HAVE_PYTHON
PYTHON_SUBDIR=python
endif
+if HAVE_QTESTLIB
+ QT_SUBDIR=qt
+endif
-SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR)
-DIST_SUBDIRS=glib python
+SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR) $(QT_SUBDIR)
+DIST_SUBDIRS=glib python qt
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)