summaryrefslogtreecommitdiffstats
path: root/test/qt/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-07-14 16:20:12 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2006-07-14 16:20:12 +0000
commita929c9a3b465db8b7e17b9b39936c612c2621a7c (patch)
treed1764257d1bd56f8e6a044516ccfc9bc44f7f9f5 /test/qt/Makefile.am
parent5efe8e7f1d97931710558495a951e0b35afbfb72 (diff)
* Remove all bindings
Diffstat (limited to 'test/qt/Makefile.am')
-rw-r--r--test/qt/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/test/qt/Makefile.am b/test/qt/Makefile.am
deleted file mode 100644
index 8ebd3323..00000000
--- a/test/qt/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-INCLUDES=-I$(top_srcdir) -I$(top_srcdir)/qt $(DBUS_CLIENT_CFLAGS) $(DBUS_QT_CFLAGS) $(DBUS_QTESTLIB_CFLAGS) -DDBUS_COMPILATION
-
-if DBUS_BUILD_TESTS
-TEST_BINARIES = tst_headertest tst_qdbusxmlparser tst_qdbusconnection qpong tst_qdbusmarshall tst_qdbusinterface tst_qdbusabstractadaptor tst_hal
-TESTS=
-else
-TEST_BINARIES=
-TESTS=
-endif
-
-noinst_PROGRAMS= $(TEST_BINARIES)
-
-qpong_SOURCES= qpong.cpp
-tst_headertest_SOURCES = tst_headertest.cpp
-tst_qdbusconnection_SOURCES = tst_qdbusconnection.cpp
-tst_qdbusxmlparser_SOURCES = tst_qdbusxmlparser.cpp
-tst_qdbusmarshall_SOURCES = tst_qdbusmarshall.cpp
-tst_qdbusinterface_SOURCES = tst_qdbusinterface.cpp
-tst_qdbusabstractadaptor_SOURCES = tst_qdbusabstractadaptor.cpp common.h
-tst_hal_SOURCES = tst_hal.cpp
-
-qpong.o: qpong.moc
-tst_qdbusxmlparser.o: tst_qdbusxmlparser.moc
-tst_qdbusmarshall.o: tst_qdbusmarshall.moc
-tst_qdbusconnection.o: tst_qdbusconnection.moc
-tst_qdbusinterface.o: tst_qdbusinterface.moc
-tst_qdbusabstractadaptor.o: tst_qdbusabstractadaptor.moc
-tst_hal.o: tst_hal.moc
-
-%.moc: %.cpp
- $(QT_MOC) $< > $@
-
-TEST_LIBS=$(DBUS_QTESTLIB_LIBS) $(top_builddir)/qt/src/libdbus-qt4-1.la
-
-LDADD=$(TEST_LIBS)
-
-clean-local:
- -rm *.moc