summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index f9d320af..4ddf2603 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -2,12 +2,12 @@
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)
if DBUS_BUILD_TESTS
-TESTS=echo-client echo-server
+TEST_BINARIES=echo-client echo-server
else
-TESTS=
+TEST_BINARIES=
endif
-noinst_PROGRAMS= $(TESTS)
+noinst_PROGRAMS= $(TEST_BINARIES)
echo_client_SOURCES= \
echo-client.c \