summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b74d7c0..b91759d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,8 +21,7 @@ bin_PROGRAMS=fusedav
fusedav_SOURCES=fusedav.c fusedav.h \
statcache.c statcache.h \
filecache.c filecache.h \
- session.c session.h \
- openssl-thread.c openssl-thread.h
+ session.c session.h
fusedav_CFLAGS = $(AM_CFLAGS) $(NEON_CFLAGS) $(FUSE_CFLAGS) -DFUSE_USE_VERSION=25
fusedav_LDADD = -lpthread $(NEON_LIBS) $(FUSE_LIBS)