summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-11-30 18:24:08 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-11-30 18:24:08 +0000
commit33fb1e42107134a06cf911f0f49c81555a8dcb8a (patch)
tree9fc49be998c08afff4eca8f0b0be51fa873ea987 /Makefile.am
parentaab214c94a17368b1485121332e581d21c2ff991 (diff)
move under tests
Original commit message from CVS: move under tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 171c1d29..6b2868db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,12 +6,6 @@ else
GCONF_DIR =
endif
-if HAVE_CHECK
-SUBDIRS_CHECK = check
-else
-SUBDIRS_CHECK =
-endif
-
ALWAYS_SUBDIRS = \
gst sys ext \
docs \
@@ -20,12 +14,10 @@ ALWAYS_SUBDIRS = \
SUBDIRS = \
$(ALWAYS_SUBDIRS) \
- $(SUBDIRS_CHECK) \
$(GCONF_DIR)
DIST_SUBDIRS = \
$(ALWAYS_SUBDIRS) \
- check \
gconf
EXTRA_DIST = \
@@ -45,7 +37,7 @@ include $(top_srcdir)/common/release.mak
# include $(top_srcdir)/common/po.mak
check-valgrind:
- cd check && make check-valgrind
+ cd tests/check && make check-valgrind
check-torture:
- cd check && make torture
+ cd tests/check && make torture