summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-05-10 21:56:15 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-05-10 21:56:15 +0000
commita18f44638bdbe6401cd131f9757d39603123f5e4 (patch)
tree8302c3ae9ddce534bd5bc9f3e228d65e49c40dde /Makefile.am
parent8ac992ea60dc117c0ca4dcd6305a251ecc1b3c75 (diff)
removing snapshot from the build because we need to fix it adding gconf schema to build and spec
Original commit message from CVS: removing snapshot from the build because we need to fix it adding gconf schema to build and spec
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c637fa8e..ae6c7670 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,11 @@
-SUBDIRS=gst-libs gst sys ext examples tools ## testsuite
+if HAVE_GCONF
+GCONF_DIR=gconf
+else
+GCONF_DIR=
+endif
-DIST_SUBDIRS=gst-libs gst sys ext examples tools ## testsuite
+SUBDIRS=gst-libs gst sys ext examples tools $(GCONF_DIR) ## testsuite
+
+DIST_SUBDIRS=gst-libs gst sys ext examples tools gconf ## testsuite
EXTRA_DIST=gst-plugins.spec depcomp AUTHORS COPYING README RELEASE ChangeLog autogen.sh