summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2004-04-20 16:07:04 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2004-04-20 16:07:04 +0000
commitf69b9d014202ee338132dea0ceb080fd2feb1a91 (patch)
tree25973e1295105aad77c27e6e542ee50d3672db9f /Makefile.am
parent106b4faf08ae85d326d547f2d826f0f557312d23 (diff)
up required gst version fix po download snippet
Original commit message from CVS: up required gst version fix po download snippet
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 49668139..63003e63 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,3 +45,6 @@ EXTRA_DIST=gst-plugins.spec depcomp \
DISTCLEANFILES=_stdint.h
include $(top_srcdir)/common/release.mak
+# a rule to redownload po files
+download-po:
+ cd po && for LI in `cat LINGUAS`; do echo Checking $$LI.po; wget -q -O $$LI.po.tmp http://www.iro.umontreal.ca/translation/maint/gst-plugins/$$LI.po; if ! diff $$LI.po $$LI.po.tmp > /dev/null 2>&1; then echo "Updating $$LI.po"; mv $$LI.po.tmp $$LI.po; else rm $$LI.po.tmp; fi; done