summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
commitfc6120b3955af70d8180db3fa00d98c0677cb47c (patch)
tree6656fc3a00101d2f948d56d1c0665da6a807c0f4 /Makefile.am
parent46d5259674c8bec89dbc42d56097a8166c71d0c3 (diff)
small fix
Original commit message from CVS: small fix
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 73da3736..e52b604f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,10 +16,15 @@ else
EXAMPLES_DIR=
endif
-gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc
+all-local: gstreamer-libs-@GST_MAJORMINOR@.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc gstreamer-libs.pc.in
cp gstreamer-libs.pc gstreamer-libs-@GST_MAJORMINOR@.pc
-gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc
+gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc gstreamer-play.pc.in
cp gstreamer-play.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-libs-uninstalled.pc gstreamer-libs-uninstalled.pc.in
+ cp gstreamer-libs-uninstalled.pc gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc
+gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-play-uninstalled.pc gstreamer-play-uninstalled.pc.in
+ cp gstreamer-play-uninstalled.pc gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc
gst-element-check-@GST_MAJORMINOR@.m4: gst-element-check.m4
cp gst-element-check.m4 gst-element-check-@GST_MAJORMINOR@.m4