summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorZaheer Abbas Merali <zaheerabbas@merali.org>2004-06-12 10:30:59 +0000
committerZaheer Abbas Merali <zaheerabbas@merali.org>2004-06-12 10:30:59 +0000
commit837573cfc8eb212635d2868aa24f571ca09905fa (patch)
tree59cb3920aef83993bdbc6af5ccdc6d7a5eb8c3c1 /configure.ac
parentee479a39026579c53a9022555c78b22ffcde53d3 (diff)
configure.ac: Added ogg library so that OSX detects libtheora properly
Original commit message from CVS: 2004-06-12 Zaheer Abbas Merali <zaheerabbas@merali.org> * configure.ac: Added ogg library so that OSX detects libtheora properly
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 86236365..ccb301b5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1522,7 +1522,7 @@ GST_CHECK_FEATURE(THEORA, [ogg theora codec], theoradec theoraenc, [
AC_SUBST(THEORA_LIBS)
AC_SUBST(THEORA_CFLAGS)
], [
- GST_CHECK_LIBHEADER(THEORA, theora, theora_version_string, , theora/theora.h, THEORA_LIBS="-ltheora")
+ GST_CHECK_LIBHEADER(THEORA, theora, theora_version_string, "-logg", theora/theora.h, THEORA_LIBS="-ltheora -logg")
AC_SUBST(THEORA_LIBS)
])
])