summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-01-07 10:51:05 +0000
committerDavid Schleef <ds@schleef.org>2004-01-07 10:51:05 +0000
commit0adc28bcb89219250977c600cab68777f24114ab (patch)
treeb6adc0f187dad6851d2c223b9a4c3a096c901c77 /ext/Makefile.am
parent1756816071157e3f837eaabba8453e1b453a91d4 (diff)
New source plugin based on librfb-0.1. RFB (remote framebuffer) is the protocol used by VNC.
Original commit message from CVS: New source plugin based on librfb-0.1. RFB (remote framebuffer) is the protocol used by VNC.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index cdcfefe7..ec6955bb 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -172,6 +172,12 @@ else
LIBPNG_DIR=
endif
+if USE_LIBRFB
+LIBRFB_DIR=librfb
+else
+LIBRFB_DIR=
+endif
+
if USE_MAD
MAD_DIR=mad
else
@@ -320,6 +326,7 @@ SUBDIRS=\
$(LIBDV_DIR) \
$(LIBFAME_DIR) \
$(LIBPNG_DIR) \
+ $(LIBRFB_DIR) \
$(MAD_DIR) \
$(MAS_DIR) \
$(MIKMOD_DIR) \
@@ -371,6 +378,7 @@ DIST_SUBDIRS=\
lcs \
libfame \
libpng \
+ librfb \
mad \
mikmod \
mpeg2dec \