summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-05-11 02:30:16 +0000
committerDavid Schleef <ds@schleef.org>2004-05-11 02:30:16 +0000
commit19973c479a42aeee47d8b810111a2c3f3dcd24ae (patch)
tree4e3c706725e8a2719a2ef72b7dcd3fe1ac40ff5c /ext/Makefile.am
parentd303506bcaf59d68c82ec90b0a985d55901b4865 (diff)
configure.ac: Add prototype Dirac support.
Original commit message from CVS: * configure.ac: Add prototype Dirac support. * ext/Makefile.am: * ext/dirac/Makefile.am: * ext/dirac/gstdirac.cc: * ext/dirac/gstdiracdec.cc:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 4ce5cc86..821f87e6 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -40,6 +40,12 @@ else
CDPARANOIA_DIR=
endif
+if USE_DIRAC
+DIRAC_DIR=dirac
+else
+DIRAC_DIR=
+endif
+
if USE_DIVX
DIVX_DIR=divx
else
@@ -342,6 +348,7 @@ SUBDIRS=\
$(ARTSC_DIR) \
$(AUDIOFILE_DIR) \
$(CDPARANOIA_DIR) \
+ $(DIRAC_DIR) \
$(DIVX_DIR) \
$(DTS_DIR) \
$(DVDREAD_DIR) \
@@ -399,6 +406,7 @@ DIST_SUBDIRS=\
artsd \
audiofile \
cdparanoia \
+ dirac \
divx \
dts \
dv \