summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorJeremy Simon <jsimon13@yahoo.fr>2002-10-18 22:36:34 +0000
committerJeremy Simon <jsimon13@yahoo.fr>2002-10-18 22:36:34 +0000
commit1fb7034b100230f977c867abb80ce55f8afbf891 (patch)
treea7cd7084ed92c053ef06cd978b129e1460415a01 /ext/Makefile.am
parent66fedbefcbcaabd4766cdaa69267edb4a34500a0 (diff)
add snapshot dir to Makefile
Original commit message from CVS: add snapshot dir to Makefile
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index e136a67c..c14016e8 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -208,6 +208,12 @@ else
SMOOTHWAVE_DIR=
endif
+if USE_LIBPNG
+SNAPSHOT_DIR=snapshot
+else
+SNAPSHOT_DIR=
+endif
+
if USE_SWFDEC
SWFDEC_DIR=swfdec
else
@@ -242,7 +248,7 @@ SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(MAD_DIR) $(MIKMOD_DIR) $(MJPEGTOOLS_DIR) $(MPEG2DEC_DIR) \
$(OPENQUICKTIME_DIR) $(RAW1394_DIR) $(RTP_DIR) \
$(SDL_DIR) $(SHOUT_DIR) $(SIDPLAY_DIR) \
- $(SMOOTHWAVE_DIR) $(SWFDEC_DIR) $(TARKIN_DIR) \
+ $(SMOOTHWAVE_DIR) $(SNAPSHOT_DIR) $(SWFDEC_DIR) $(TARKIN_DIR) \
$(VORBIS_DIR) $(XMMS_DIR)
DIST_SUBDIRS=\
@@ -256,4 +262,4 @@ DIST_SUBDIRS=\
mad mikmod mjpegtools mpeg2dec \
openquicktime raw1394 rtp \
sdl shout sidplay \
- smoothwave swfdec tarkin vorbis xmms
+ smoothwave snapshot swfdec tarkin vorbis xmms