summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@prettypeople.org>2004-11-12 15:04:55 +0000
committerIain Holmes <iain@prettypeople.org>2004-11-12 15:04:55 +0000
commit4eb90524219f0ff42353748ae4c6873bce6882e1 (patch)
tree61f2259b912630dc38db9f8669da0f43d7dfcc63 /ext/Makefile.am
parent6d1d8a65f6f9a16405518d1eea805d7eed26612e (diff)
Added the polypaudio sink and hooked it into the build system.
Original commit message from CVS: Added the polypaudio sink and hooked it into the build system.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 311a3209..7f3b6fc9 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -190,6 +190,12 @@ else
LIBPNG_DIR=
endif
+if USE_POLYP
+POLYP_DIR=polyp
+else
+POLYP_DIR=
+endif
+
if USE_LIBRFB
LIBRFB_DIR=librfb
else
@@ -409,6 +415,7 @@ SUBDIRS=\
$(MUSICBRAINZ_DIR) \
$(OGG_DIR) \
$(PANGO_DIR) \
+ $(POLYP_DIR) \
$(SDL_DIR) \
$(SHOUT_DIR) \
$(SHOUT2_DIR) \
@@ -470,6 +477,7 @@ DIST_SUBDIRS=\
nas \
ogg \
pango \
+ polyp \
raw1394 \
sdl \
snapshot \