summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 16:11:28 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 16:11:28 +0000
commit754f9a350c13ecbb6df39634d329612db597952e (patch)
tree7b1b4585449bb43b02129d46aa47026ba83cf246 /ext/Makefile.am
parentafbab15f983a7ea3e0c311da0ecea93a308bc2fa (diff)
xmms
Original commit message from CVS: xmms
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index d5c74f0d..39cddbf5 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -119,12 +119,19 @@ else
VORBIS_DIR=
endif
+if USE_XMMS
+XMMS_DIR=xmms
+else
+XMMS_DIR=
+endif
+
SUBDIRS=$(A52_DIR) $(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) \
$(AVIFILE_DIR) $(CDPARANOIA_DIR) $(DVDREAD_DIR) $(ESD_DIR) \
$(FESTIVAL_DIR) $(FLAC_DIR) $(GSM_DIR) $(HERMES_DIR) \
$(JPEG_DIR) $(LAME_DIR) $(MAD_DIR) $(MPEG2DEC_DIR) \
- $(OPENQUICKTIME_DIR) $(SDL_DIR) $(SHOUT_DIR) $(VORBIS_DIR)
+ $(OPENQUICKTIME_DIR) $(SDL_DIR) $(SHOUT_DIR) $(VORBIS_DIR) \
+ $(XMMS_DIR)
DIST_SUBDIRS=a52 aalib alsa avifile audiofile cdparanoia dvdread esd \
festival flac gsm hermes jpeg lame mad mpeg2dec \
- openquicktime sdl shout vorbis
+ openquicktime sdl shout vorbis xmms