summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-07-02 08:15:01 +0000
committerDavid Schleef <ds@schleef.org>2003-07-02 08:15:01 +0000
commit8e5e60625d17afda4937a5228c9ca59a35170fb1 (patch)
treefe8cadd30b4236e4261d24291c8478a68c0d2045 /ext/Makefile.am
parent2b054f0f893ce33500b2d09a418575fb1eedc352 (diff)
add gst/videofilter and ext/pango
Original commit message from CVS: add gst/videofilter and ext/pango
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index c99f71a3..6a3b807c 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -178,6 +178,12 @@ else
MPEG2DEC_DIR=
endif
+if USE_PANGO
+PANGO_DIR=pango
+else
+PANGO_DIR=
+endif
+
if USE_RAW1394
RAW1394_DIR=raw1394
else
@@ -258,7 +264,7 @@ SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(HERMES_DIR) $(JACK_DIR) $(JPEG_DIR) \
$(LADSPA_DIR) $(LAME_DIR) $(LCS_DIR) \
$(LIBDV_DIR) $(LIBFAME_DIR) $(LIBPNG_DIR) \
- $(MAD_DIR) $(MIKMOD_DIR) $(MPEG2DEC_DIR) \
+ $(MAD_DIR) $(MIKMOD_DIR) $(MPEG2DEC_DIR) $(PANGO_DIR) \
$(RAW1394_DIR) $(SDL_DIR) $(SHOUT_DIR) $(SIDPLAY_DIR) \
$(SMOOTHWAVE_DIR) $(SWFDEC_DIR) $(TARKIN_DIR) \
$(VORBIS_DIR) $(XVID_DIR) $(SNAPSHOT_DIR)
@@ -270,7 +276,7 @@ DIST_SUBDIRS=\
flac gdk_pixbuf gnomevfs gsm \
hermes ivorbis jack jpeg \
ladspa lame lcs libfame libpng \
- mad mikmod mpeg2dec raw1394 \
+ mad mikmod mpeg2dec pango raw1394 \
sdl snapshot shout shout2 sidplay \
smoothwave swfdec tarkin vorbis \
xvid