summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@gnome.org>2004-03-30 02:53:00 +0000
committerBenjamin Otte <otte@gnome.org>2004-03-30 02:53:00 +0000
commitae9312fd6aa073e17a370021424b8e758c80a62e (patch)
treea45d86b558aaa0277ef4da7d73bb54bfcc1dbeda /ext/Makefile.am
parentc6571b5c1753ff9e47866d884fd14222187bafbf (diff)
add experimental kiosrc plugin
Original commit message from CVS: * configure.ac: * ext/Makefile.am: * ext/kio/Makefile.am: * ext/kio/kioreceiver.cpp: * ext/kio/kioreceiver.h: * ext/kio/kiosrc.cpp: * ext/kio/kiosrc.h: add experimental kiosrc plugin * ext/alsa/gstalsaplugin.c: (plugin_init): initialize debugging category only when we're sure registering the plugins worked.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am20
1 files changed, 14 insertions, 6 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 2f51a467..bff4e4bf 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -76,12 +76,6 @@ else
FAAD_DIR=
endif
-if USE_NAS
-NAS_DIR=nas
-else
-NAS_DIR=
-endif
-
## if USE_FESTIVAL
## FESTIVAL_DIR=festival
## else
@@ -130,6 +124,12 @@ else
JPEG_DIR=
endif
+if USE_KIO
+KIO_DIR=kio
+else
+KIO_DIR=
+endif
+
if USE_LADSPA
LADSPA_DIR=ladspa
else
@@ -214,6 +214,12 @@ else
MUSICBRAINZ_DIR=
endif
+if USE_NAS
+NAS_DIR=nas
+else
+NAS_DIR=
+endif
+
if USE_OGG
OGG_DIR=ogg
else
@@ -338,6 +344,7 @@ SUBDIRS=\
$(HERMES_DIR) \
$(JACK_DIR) \
$(JPEG_DIR) \
+ $(KIO_DIR) \
$(LADSPA_DIR) \
$(LAME_DIR) \
$(LCS_DIR) \
@@ -393,6 +400,7 @@ DIST_SUBDIRS=\
ivorbis \
jack \
jpeg \
+ kio \
ladspa \
lame \
lcs \