summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorStéphane Loeuillet <gstreamer@leroutier.net>2004-05-24 12:08:34 +0000
committerStéphane Loeuillet <gstreamer@leroutier.net>2004-05-24 12:08:34 +0000
commite0dc3233f21648c3e434f5c229c944a64abc8191 (patch)
treee5cb27e15bb010795a47b6d5e235cfc27a5c4b78 /ext/Makefile.am
parentf5876c0e872d0d0f499bcdf57be42315e87dce71 (diff)
ext/Makefile.am: add rules to build shout2send (was removed by accident when this module was no more marked experimen...
Original commit message from CVS: * ext/Makefile.am: add rules to build shout2send (was removed by accident when this module was no more marked experimental/broken) * ext/shout2/gstshout2.c: * ext/shout2/gstshout2.h: adding a "connection problem" signal to shout2send (fixes #142954)
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am19
1 files changed, 13 insertions, 6 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 821f87e6..3bf26e9e 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -262,18 +262,24 @@ else
SDL_DIR=
endif
-if USE_SIDPLAY
-SIDPLAY_DIR=sidplay
-else
-SIDDPLAY_DIR=
-endif
-
if USE_SHOUT
SHOUT_DIR=shout
else
SHOUT_DIR=
endif
+if USE_SHOUT2
+SHOUT2_DIR=shout2
+else
+SHOUT2_DIR=
+endif
+
+if USE_SIDPLAY
+SIDPLAY_DIR=sidplay
+else
+SIDDPLAY_DIR=
+endif
+
if USE_SMOOTHWAVE
SMOOTHWAVE_DIR=smoothwave
else
@@ -385,6 +391,7 @@ SUBDIRS=\
$(RAW1394_DIR) \
$(SDL_DIR) \
$(SHOUT_DIR) \
+ $(SHOUT2_DIR) \
$(SIDPLAY_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNAPSHOT_DIR) \